Jump to content
Chinese-forums.com
Learn Chinese in China
  • Why you should look around

    Since 2003, Chinese-forums.com has been helping people learn Chinese faster and get to China sooner. Our members can recommend beginner textbooks, help you out with obscure classical vocabulary, and tell you where to get the best street food in Xi'an. And we're friendly about it too. 

    Have a look at what's going on, or search for something specific. We hope you'll join us. 
mvdberg112

ZDT 0.9.0 pleco export does not contain definitions

Recommended Posts

mvdberg112

This is about the export function in Pleco format.

The export to pleco format does not contain the definitions. Should it be that way?

I think that I want to use my own definitions when using Pleco, the same ones that I have already entered in ZDT from the study book, not the Pleco ones.

// testAB
要是 yao4 shi5
要好 yao4 hao3
要不然 yao4 bu4 ran2

How can export add definitions to Pleco export?

Is this a bug or feature request?

Thank you!

(See for more information on the new release v0.9.0x: http://www.chinese-forums.com/index.php?/topic/36996-zdt-090b1-relased/)

Share this post


Link to post
Share on other sites
Site Sponsors:
Pleco for iPhone / Android iPhone & Android Chinese dictionary: camera & hand- writing input, flashcards, audio.
Study Chinese in Kunming 1-1 classes, qualified teachers and unique teaching methods in the Spring City.
Learn Chinese Characters Learn 2289 Chinese Characters in 90 Days with a Unique Flash Card System.
Hacking Chinese Tips and strategies for how to learn Chinese more efficiently
Popup Chinese Translator Understand Chinese inside any Windows application, website or PDF.
Chinese Grammar Wiki All Chinese grammar, organised by level, all in one place.

kaya

I just need to select the corresponding export option and then I have the definitions exported as well. Haven't you? (see screenshot)

post-46889-0-18383600-1366580774_thumb.gif

Share this post


Link to post
Share on other sites
mvdberg112

Entirely my mistake. Overlooked the Next button... and so did not select 'Export definitions'. It works.

And again, thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×