Jump to content
Chinese-forums.com
Learn Chinese in China

  • Why you should look around

    Since 2003, Chinese-forums.com has been helping people learn Chinese faster and get to China sooner. Our members can recommend beginner textbooks, help you out with obscure classical vocabulary, and tell you where to get the best street food in Xi'an. And we're friendly about it too. 

    Have a look at what's going on, or search for something specific. We hope you'll join us. 
Park

IME Input pad disappeared!

Recommended Posts

Park

Forum,

I have been using the IME Input Pad in my English WindowsXP for a couple of years but today the Input Pad showed first only symbols (符)and Dictionary but no longer the handwriting pad (the little icon on the left), nor 劃 and 部.

I tried to re-install the Languange Input again but this time, the Input Pad only shows Dictionary!!!!

I am crap at PinYin and thus the need for the handwriting input. I am desperate for help to get this back. I have not installed anything extra between the last time I used this and thus cannot really trouble shoot this.... Could it be a Windows Update that crashed/removed this handwriting pad? If so, are they not including this handwriting function anymore?

Thanks in advance for any pointers.....

Park

Share this post


Link to post
Share on other sites
Site Sponsors:
Pleco for iPhone / Android iPhone & Android Chinese dictionary: camera & hand- writing input, flashcards, audio.
Study Chinese in Kunming 1-1 classes, qualified teachers and unique teaching methods in the Spring City.
Learn Chinese Characters Learn 2289 Chinese Characters in 90 Days with a Unique Flash Card System.
Hacking Chinese Tips and strategies for how to learn Chinese more efficiently
Popup Chinese Translator Understand Chinese inside any Windows application, website or PDF.
Chinese Grammar Wiki All Chinese grammar, organised by level, all in one place.

atitarev

Not sure if this can help you. I had a situation when the language disappeared and never came back. I found out, which executable starts it (cftmon.exe, I think and there's also internat.exe), they were blocked by my firewall. The IME Pad is started from an executable file, you may want to find out, which exe file that is (on a PC, where it works) and check if your firewall, antivirus or another protective software blocks it.

Good luck

PS: Pity, PRC IME (simplified) doesn't have IME Pad.

Share this post


Link to post
Share on other sites
nnt

The same thing happened to me and I've found something on the Net to make the Language bar reappear .

Save this code into a file with a .reg extension and execute it by double-clicking on it :

Windows Registry Editor Version 5.00 

[HKEY_CLASSES_ROOTCLSID{540D8A8B-1C3F-4E32-8132-530F6A502090}] 
@="Language bar" 
"MenuTextPUI"="@%SystemRoot%System32msutb.dll,-325" 

[HKEY_CLASSES_ROOTCLSID{540D8A8B-1C3F-4E32-8132-530F6A502090}Implemented Categories] 

[HKEY_CLASSES_ROOTCLSID{540D8A8B-1C3F-4E32-8132-530F6A502090}Implemented Categories{00021492-0000-0000-C000-000000000046}] 

[HKEY_CLASSES_ROOTCLSID{540D8A8B-1C3F-4E32-8132-530F6A502090}InProcServer32] 
@="C:WINDOWSSystem32msutb.dll" 
"ThreadingModel"="Apartment" 

[HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer] 
"NoSaveSettings"=dword:00000000 

I hope it helps...

Share this post


Link to post
Share on other sites
wayside

It did not work for me. It's nothing happened after I clicked Tools, and chose IME pad from language bar (The input language is Chinese Taiwan). I got Thinkpad T42 XP SP2. My other laptop does not have the problem. I was wondering what's going on. BTW, the soft keyboard is still working.

Thanks,

Andrew

Share this post


Link to post
Share on other sites
luvotnt

the following correction worked for me for Windows 7 64bit:

I first uninstalled the Chinese (Traditional) Language Input (this includes all pre-existing Chinese keyboard input options) under the Control Panel/Region and Language setting/Change Keyboards and clicked on CH Chinese (Traditional) and removed all language keyboard inputs.

Then rebooted the computer and reselected the IME option for CH Chinese Traditional (e.g., New Phonetic, US Keyboard, Quick) in the same Language setting.

Then on the lower right-hand corner of your screen, select CH and the IME option should reappear but "HandWriting" option may still need to be added manually by right-mouse clicking any of the left side buttons (e.g., strokes, radicals, symbols) and choose settings and you should see the option for "Handwriting" and then add it to your other exiting buttons.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and select your username and password later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Click here to reply. Select text to quote.

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...