Jump to content
Chinese-forums.com
Learn Chinese in China

  • Why you should look around

    Since 2003, Chinese-forums.com has been helping people learn Chinese faster and get to China sooner. Our members can recommend beginner textbooks, help you out with obscure classical vocabulary, and tell you where to get the best street food in Xi'an. And we're friendly about it too. 

    Have a look at what's going on, or search for something specific. We hope you'll join us. 

Recommended Posts

889

Are personal messages gone? I can't see to find the function any longer.

Share this post


Link to post
Share on other sites
Site Sponsors:
Pleco for iPhone / Android iPhone & Android Chinese dictionary: camera & hand- writing input, flashcards, audio.
Study Chinese in Kunming 1-1 classes, qualified teachers and unique teaching methods in the Spring City.
Learn Chinese Characters Learn 2289 Chinese Characters in 90 Days with a Unique Flash Card System.
Hacking Chinese Tips and strategies for how to learn Chinese more efficiently
Popup Chinese Translator Understand Chinese inside any Windows application, website or PDF.
Chinese Grammar Wiki All Chinese grammar, organised by level, all in one place.

imron

I just tried sending you a PM then, but when I do it says "889 cannot receive messages."

 

Have you disabled PMs in your settings anywhere?  or @roddy has a recent update messed something up?

 

I just tried sending a PM to @roddy and it worked, so PMs are working, I'm just not sure why they're not working for you.  Hopefully roddy will come a long in a bit to sort it out.

Share this post


Link to post
Share on other sites
889

That was my first thought, but I couldn't find any button to enable PMs in my settings. Is it hidden somewhere?

Share this post


Link to post
Share on other sites
imron

In the messenger inbox page (click on the email option, and then choose "go to inbox"), there is an option on the left hand side to "Disable my messenger".  That is how it gets disabled, but I'm not sure what things look like when they are disabled and if there is an option to re-enable them.

 

Anyway, looking in the admin control panel, it says you have disabled your messenger.  If you can't find the option to re-enable messenger, let me know and I can manually re-enable it.

Share this post


Link to post
Share on other sites
889

I have no messenger -- inbox or outbox or otherwise -- that I can find. So yes, please enable it. Thanks.

Share this post


Link to post
Share on other sites
imron

Ok. It should be working now.  Let me know if it's not.

Share this post


Link to post
Share on other sites
roddy

Imron, did you notice if it said it had been disabled by the member, or an administrator?

 

Either way... on desktop (should be accessible on mobile also), there should have been a 'messages' link on the username dropdown menu at the very top right of the page. Clicking that would have asked you if you wanted to reactivate your inbox. Although, hang on...

 

Yeah, if it had been disabled by an admin (although I don't think we'd ever do that, it just makes our life harder as we'd have to email you rather than pm you when necessary) then we could also have turned off the option to re-enable. Certainly not something we've done deliberately, and it would be hard to do accidentally. 

 

When were you last using your inbox? 

Share this post


Link to post
Share on other sites
889

There was no "messages" link in the dropdown. Actually, there still isn't. But now there's an envelope floating at the top of the homepage.

 

Looks like I last used the inbox about four years ago. I was getting several off-the-board requests to help with Baidu registrations -- you'll recall there was a slew of posts asking for help with Baidu around then -- and maybe I turned messaging off to stop the requests, I don't recall exactly.

Share this post


Link to post
Share on other sites
roddy

No, there shouldn't be the messages link once you've got the icon back. Sounds like everything's back to normal. I had a quick check on the database and there are only three people with pm restrictions who aren't new members or banned or something, so I don't think there's any systemic issue. 

 

 

Happy pming. 

Share this post


Link to post
Share on other sites
imron
12 hours ago, roddy said:

Imron, did you notice if it said it had been disabled by the member, or an administrator?

I did check for this, and it just said "889 has disabled messages" or similar.  He hadn't been placed in a PM restricted user group.

Share this post


Link to post
Share on other sites
roddy

Thanks. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and select your username and password later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Click here to reply. Select text to quote.

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...