Jump to content
Chinese-forums.com
Learn Chinese in China

Mati1

The Forum Is Slow Today

Recommended Posts

Mati1

Is it the same for you?

Did we upset the host by not paying the full bill?

Share this post


Link to post
Share on other sites
Site Sponsors:
Pleco for iPhone / Android iPhone & Android Chinese dictionary: camera & hand- writing input, flashcards, audio.
Study Chinese in Kunming 1-1 classes, qualified teachers and unique teaching methods in the Spring City.
Learn Chinese Characters Learn 2289 Chinese Characters in 90 Days with a Unique Flash Card System.
Hacking Chinese Tips and strategies for how to learn Chinese more efficiently
Popup Chinese Translator Understand Chinese inside any Windows application, website or PDF.
Chinese Grammar Wiki All Chinese grammar, organised by level, all in one place.

Mati1

Just to  clarify, it has been slow for several hours.

Minutes after posting the above the slowness disappeared. Am I being watched again? :P

Share this post


Link to post
Share on other sites
roddy

Not noticed anything here, and haven't made any changes. 

Share this post


Link to post
Share on other sites
Lu

It happened for me as well, earlier today. Seems resolved now, whatever it was.

Share this post


Link to post
Share on other sites
edelweis

very slow yesterday and today.

Share this post


Link to post
Share on other sites
TheBigZaboon

Not resolved on this side of the planet...

 

Still slow, enough to time out occasionally...

Share this post


Link to post
Share on other sites
889

Not resolved! Slow at this very moment, and it's been very slow for about five hours or so today.

 

(I hadn't posted earlier because I just assumed Roddy was as aware of the problem as the rest of us.)

 

EDIT: Whoops. I see Roddy's post is from 2017.

Share this post


Link to post
Share on other sites
Shelley

Very very slow for me since late yesterday evening, still slow now.

Share this post


Link to post
Share on other sites
mungouk

Very slow indeed at the moment here in Singapore.

 

I tried connecting through a VPN via London and got the Cloudflare error message/graphic saying the site was down.

 

 

Share this post


Link to post
Share on other sites
roddy

Sorry about this, folks. We should be more or less back to normal now. Looks like the immediate problem was a gentleman in Crimea trying very vigorously to find any security weaknesses he could help us with. At least, that's what I assume he wanted to do. Load numbers on the server have come back down from a rather upsetting 23+ to a reassuring 0.72.

 

  • Like 1
  • Thanks 1
  • Helpful 1

Share this post


Link to post
Share on other sites
Shelley

It is much improved here, back to normal I'd say.

Looks like we didn't need any help:)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and select your username and password later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Click here to reply. Select text to quote.

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...